KLA10295
Vulnerability in Pocket Controller
Updated: 06/01/2019
Detect date
?
12/10/2005
Severity
?
Critical
Description

An unspecified vulnerability was found in Pocket Controller. By exploiting this vulnerability malicious users can turn off, reboot or reset PDA. This vulnerability can be exploited remotely.

Affected products

Soti Pocket Controller-Professional version 5.0

Solution

Update to latest version

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2005-41527.8Critical