KLA10292
Multiple vulnerabilities in PcVue
Updated: 05/22/2020
Detect date
?
04/02/2012
Severity
?
Critical
Description

Multiple critical vulnerabilities have been found in PcVue. Malicious users can exploit these vulnerabilities to execute arbitrary code, modify local files or cause denial of service. Below is a complete list of vulnerabilities

  1. Unspecified vectors can be exploited remotely;
  2. A buffer overflow can be exploited remotely via s specially designed HTML;
  3. An integer overflow can be exploited remotely via specially designed parameters.
Affected products

ARC Informatique PcVue versions from 6.0 to 10.0

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]

WLF 
[?]

RLF 
[?]
Related products
PcVue
CVE-IDS
?
CVE-2011-40429.3Critical
CVE-2011-40454.3Warning
CVE-2011-40445.8High
CVE-2011-40439.3Critical