KLA10290
DoS vulnerability in PHP
Updated: 06/17/2019
Detect date
?
07/10/2014
Severity
?
Warning
Description

A use-after-free vulnerability was found in PHP. By exploiting this vulnerability malicious users can cause denial of service or cause other unspecified impact. This vulnerability can be exploited locally at a point related to SPL.

Affected products

PHP versions 5.5.14 and earlier

Solution

Update to latest version

Original advisories

PHP bugtracker

Impacts
?
DoS 
[?]
Related products
PHP
CVE-IDS
?
CVE-2014-46984.6Warning
CVE-2014-46704.6Warning