KLA10279
DoS vulnerability in iPrint
Updated: 06/01/2019
Detect date
?
11/30/2013
Severity
?
Critical
Description

An unspecified vulnerability was found in Novell iPrint. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via unknown vectors.

Affected products

Novell iPrint Client versions 5.92 and earlier

Solution

Update to latest version

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2013-37085.0Critical