KLA10275
DoS vulnerability in Node.js
Updated: 11/15/2018
Detect date
?
10/21/2013
Severity
?
Critical
Description

An unspecified vulnerability was found in Node.js. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed request.

Affected products

Node.js 0.10 versions 0.10.20 and earlier
Node.js 0.8 versions 0.8.25 and earlier  

Solution

Update to latest version

Impacts
?
DoS 
[?]
Related products
Node.js
CVE-IDS
?

CVE-2013-4450