KLA10258
ACE vulnerability in Maxthon Browser
Updated: 06/01/2019
Detect date
?
08/13/2008
Severity
?
High
Description

A buffer overflow was found in Maxthon Browser. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed HTTP request.

Affected products

Maxthon Browser versions 2.0 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?