KLA10248
DoS vulnerability in Music Maker

Updated: 06/03/2020
Detect date
?
04/26/2011
Severity
?
Critical
Description

A buffer overflow was found in Music Maker. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed .mmm file.

Affected products

MAGIX Music Maker version 16.0.2.4

Solution

Update to latest version

Original advisories

Symantec description

Related products
Magix Music Maker
Find out the statistics of the vulnerabilities spreading in your region