KLA10241
ACE vulnerability in Lateral Arts Photobox Uploader
Updated: 06/01/2019
Detect date
?
12/03/2009
Severity
?
Critical
Description

A buffer overflow was found in LA Photobox Uploader. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed URL.

Affected products

Lateral Arts Photobox Uploader 1 versions 1.2 and earlier
Lateral Arts Photobox Uploader 2 version 2.2.0.6

Solution

Update to latest version

Original advisories

Juniper description

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2009-15679.3Critical