KLA10233
ACE vulnerability in Kantaris Media Player
Updated: 06/01/2019
Detect date
?
07/04/2009
Severity
?
Critical
Description

A buffer overflow was found in Kantaris Media Player. By exploiting this vulnerability malicious users can cause denial of service or execute arbitrary code. This vulnerability can be exploited remotely via a specially designed file.

Affected products

Kantaris Media Player version 0.5.6 and possibly other.

Solution

Update to latest version

Original advisories

Juniper description