KLA10232
ACE vulnerability in KMPlayer
Updated: 06/01/2019
Detect date
?
07/03/2012
Severity
?
Critical
Description

An untrusted path vulnerability was found in KMPlayer. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally via dll hijacking.

Affected products

KMPlayer version 3.2.0.19

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2012-38419.3Critical