KLA10228
ACE vulnerability in WhatsUp Professional
Updated: 06/01/2019
Detect date
?
06/22/2005
Severity
?
Critical
Description

An SQL injection vulnerability was found in WhatsUp Professional. By exploiting this vulnerability malicious users can execute arbitrary SQL commands. This vulnerability can be exploited remotely at points related to the logon screen.

Affected products

Ipswitch WhatsUp Professional version 2005 SP1

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2005-12507.5Critical