KLA10184
Vulnerability in Fenrir Grani
Updated: 06/01/2019
Detect date
?
12/10/2010
Severity
?
High
Description

Script interaction prevention was missing in Fenrir Grani. By exploiting this vulnerability malicious users can modify clipboard content. This vulnerability can be exploited remotely via a specially designed web site.

Affected products

Fenrir Grani 4.5 and earlier
Fenrir Sleipnir 2.9.6 and earlier

Solution

Update to latest version

Original advisories

Original bulletin

Impacts
?
SB 
[?]
CVE-IDS
?