KLA10179
Vulnerability in Google Desktop
Updated: 06/01/2019
Detect date
?
02/18/2010
Severity
?
Critical
Description

An unspecified vulnerability was found in Google Desktop. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited by vectors related to Gadgets.

Affected products

Google Desktop versions 5.8.0809.23506 and earlier for Windows

Solution

Update to latest version

Original advisories

securityfocus

Related products
Google Desktop