KLA10172
Vulnerability in Garmin Communicator Plugin
Updated: 06/01/2019
Detect date
?
05/11/2009
Severity
?
Critical
Description

An improper restriction was found in Garmin Communicator Plug-In. By exploiting this vulnerability malicious users can obtain sensitive information or reconfigure GPS device. This vulnerability can be exploited remotely via unspecified vectors.

Affected products

Garmin Communicator Plug-In version 2.6.4.0

Solution

Update to latest version

Impacts
?
OSI 
[?]

WLF 
[?]
CVE-IDS
?
CVE-2009-01949.3Critical