KLA10167
DoS vulnerabilities in GIMP
Updated: 06/01/2019
Detect date
?
08/25/2012
Severity
?
High
Description

Multiple serious vulnerabilities have been found in GIMP. Malicious can use these vulnerabilities to cause denial of service and possibly execute arbitrary code. Below is a complete list of vulnerabilities

  1. An integer overflow can be exploited remotely via a specially designed GIF;
  2. A buffer overflow can be exploited remotely via a specially designed KiSS file.
Affected products

GIMP versions 8 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?