KLA10166
ACE vulnerability in FrontRange HEAT
Updated: 05/22/2020
Detect date
?
10/09/2009
Severity
?
Critical
Description

An SQL injection vulnerability was found in FrontRange HEAT. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely at a point related to Call Logging.

Affected products

FrontRange HEAT version 8.01

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
FrontRange HEAT
CVE-IDS
?
CVE-2009-36427.5Critical