KLA10149
ACE vulnerability in Ericom
Updated: 06/18/2020
Detect date
?
06/04/2014
Severity
?
Critical
Description

A buffer overflow was found in Ericom products. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed request.

Affected products

Ericom AccessNow Server versions 3.3 and earlier
Ericom Blaze versions 3.3 and earlier

Solution

Update to latest version

Original advisories

Ericom bulletin

Impacts
?
ACE 
[?]
Related products
Ericom Blaze
CVE-IDS
?
CVE-2014-391310.0Critical
Exploitation

The following public exploits exists for this vulnerability:

https://www.exploit-db.com/exploits/33817