KLA10143
ACE vulnerability in EF Commander
Updated: 01/24/2020
Detect date
?
01/10/2007
Severity
?
Critical
Description

A buffer overflow was found in EF Commander. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed ISO or user assistance.

Affected products

EF Commander version 5.75

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
EF Commander
CVE-IDS
?
CVE-2007-01807.6Critical