KLA10138
ACE vulnerability in DjVu Browser Plug-in
Updated: 06/01/2019
Detect date
?
09/19/2012
Severity
?
Critical
Description

A buffer overflow was found in the DjVu Browser Plug-in. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed djvu file.

Affected products

Caminova DjVu Browser Plug-in versions 6.1.4 build 27548 and earlier

Solution

Update to latest version

Original advisories

Changelog

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2012-50069.3Critical