KLA10108
DoS vulnerability in Cisco VPN client
Updated: 06/01/2019
Detect date
?
11/30/2009
Severity
?
Warning
Description

Improper error handling was found in Cisco VPN Client. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited locally at a point related to the cvpnd service via cvpnd.exe manipulations.

Affected products

Cisco VPN Client versions 5.0.2.0090 and earlier

Solution

Update to latest version

Original advisories

Cisco bulletin

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2009-41182.1Warning