KLA10090
RCE vulnerability in BlackBerry Desktop Manager

Updated: 06/03/2020
Detect date
?
03/11/2009
Severity
?
Critical
Description

A buffer overflow was found in BlackBerry Desktop Software. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely at a point related to Lotus Notes Intellisync via a specially designed web page.

Affected products

BlackBerry Desktop Software versions 5.0 and earlier

Solution

Update to latest version

Original advisories

BlackBerry bulletin

Impacts
?
ACE 
[?]
Related products
BlackBerry Desktop Software
CVE-IDS
?
CVE-2009-03069.3Critical
Find out the statistics of the vulnerabilities spreading in your region