KLA10089
DoS vulnerability in Torrent
Updated: 05/22/2020
Detect date
?
10/03/2008
Severity
?
Critical
Description

A buffer overflow was found in the BitTorrent & UTorrent. By exploiting this vulnerability malicious users can cause denial of service and possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed .torrent file.

Affected products

BitTorrent versions 6.0.3 build 8642 and earlier
UTorrent versions 1.7.7 build 8179 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
uTorrent
BitTorrent
CVE-IDS
?
CVE-2008-44349.3Critical