KLA10060
ACE vulnerability in Kazaa & Grokster
Updated: 06/01/2019
Detect date
?
10/04/2007
Severity
?
High
Description

A buffer overflow vulnerability was found in Kazaa & Grokster. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to Altnet Download Manager via a specially designed installation method call.

Affected products

Kazaa Media Desktop version 3.2.7 Grokster 2.6

Solution

Update to latest version

Original advisories

vulnerability description

Impacts
?
ACE 
[?]
CVE-IDS
?