KLA10052
DoS vulnerability in Abyss Web Server
Updated: 06/17/2019
Detect date
?
12/31/2003
Severity
?
Critical
Description

An unspecified vulnerability was found in the Abyss Web Server. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited from the network at a point related to unknown vectors via a specially designed GET message.

Affected products

Aprelium Technologies Abyss Web Server version 1.1.2

Solution

Update to latest version

Original advisories

vulnerability description

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2003-13648.5Critical