KLA10029
ACE vulnerabilities in Adobe Photoshop
Updated: 02/12/2015
CVSS
?
10.0
Detect date
?
08/30/2012
Severity
?
Critical
Description

Buffer overflow vulnerabilities were found in Adobe Photoshop. By exploiting this vulnerability malicious users can execute arbitrary code. These vulnerabilities can be exploited from the network at a point related to an unknown application via a specially designed file or TIFF image with SGI24LogLum compression.

Affected products

Adobe Photoshop CS6 version 13.0 for Windows and Mac OS

Solution

Update to latest version
Photoshop

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]
Related products
Adobe Illustrator CS6
CVE-IDS
?

CVE-2012-0275
CVE-2012-4170