KLA10027
ACE vulnerability in Foxit Reader
Updated: 02/12/2015
CVSS
?
0.0
Detect date
?
02/17/2014
Severity
?
Warning
Description

Unspecified vulnerability was found in Foxit Reader. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally at a point related to imgseg.dll via file replacement.

Affected products

Foxit Reader 6.1.2.1224

Solution

Update to latest version
Foxit PDF Reader

Original advisories

Foxit bulletin

Impacts
?
ACE 
[?]
Related products
Foxit Reader