KLA10022
DoS vulnerability in DAEMON Tools
Updated: 02/12/2015
CVSS
?
4.9
Detect date
?
11/03/2011
Severity
?
Warning
Description

An unspecified vulnerability was found in the DAEMON Tools. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited from the network at a point related to DeviceIoControl via an invalid request.

Affected products

DAEMON Tools Lite versions 4.40.2 and earlier
DAEMON Tools Pro Standard versions 4.41.214 and earlier
DAEMON Tools Pro Advancesd versions 4.41.214 and earlier

Solution

Update to latest version
DAEMON Tools

Original advisories

NVD

Impacts
?
DoS 
[?]
Related products
DAEMON Tools Pro Standard/Advanced
DAEMON Tools Pro
DAEMON Tools Lite
CVE-IDS
?

CVE-2011-3987