DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA11201
Multiple vulnerabilities in Wireshark
Aktualisiert: 03/29/2019
Erkennungsdatum
?
02/23/2018
Schweregrad
?
Alarmierend
Beschreibung

Multiple serious vulnerabilities have been found in Wireshark. Malicious users can exploit these vulnerabilities to cause denial of service.

Below is a complete list of vulnerabilities:

  1. An improper operand validation offsets in the SIGCOMP protocol dissector can be exploited remotely via malformed packet trace file to cause denial of service;
  2. Infinite loops in multiple dissectors can be exploited remotely via malformed packet to cause denial of service;
  3. An improper certain types of packets handling in the UMTS MAC dissector can be exploited remotely via malformed packet to cause denial of service;
  4. An improper certain types of packets handling in the IEEE 802.11 dissector can be exploited remotely via malformed packet to cause denial of service;
  5. An improper certain types of packets handling in the FCP protocol dissector can be exploited remotely via malformed packet to cause denial of service;
  6. An improper certain types of packets handling in the DOCSIS dissector can be exploited remotely via malformed packet to cause denial of service;
  7. An unspecified vulnerability in pcapng file parser can be exploited remotely via malformed packet to cause denial of service;
  8. An unspecified vulnerability in the IPMI dissector can be exploited remotely via malformed packet to cause denial of service;
  9. An unspecified vulnerability in the SIGCOMP dissector can be exploited remotely via malformed packet to cause denial of service;
  10. An unspecified vulnerability in the NBAP dissector can be exploited remotely via malformed packet to cause denial of service;
Beeinträchtigte Produkte

Wireshark 2.4.x earlier than 2.4.5
Wireshark 2.2.x earlier than 2.2.13

Lösung

Update to the latest version
Get Wireshark

Ursprüngliche Informationshinweise

WNPA-SEC-2018-13
WNPA-SEC-2018-11
WNPA-SEC-2018-09
WNPA-SEC-2018-08
WNPA-SEC-2018-06
WNPA-SEC-2018-12
WNPA-SEC-2018-10
WNPA-SEC-2018-14
WNPA-SEC-2018-05
WNPA-SEC-2018-07

Folgen
?
DoS 
[?]
CVE-IDS
?
CVE-2018-73245.0Warning
CVE-2018-73255.0Warning
CVE-2018-73265.0Warning
CVE-2018-73275.0Warning
CVE-2018-73285.0Warning
CVE-2018-73295.0Warning
CVE-2018-73305.0Warning
CVE-2018-73315.0Warning
CVE-2018-73325.0Warning
CVE-2018-73335.0Warning
CVE-2018-73345.0Warning
CVE-2018-73355.0Warning
CVE-2018-73365.0Warning
CVE-2018-73375.0Warning
CVE-2018-73205.0Warning
CVE-2018-73215.0Warning
CVE-2018-73225.0Warning
CVE-2018-73235.0Warning

Link zum Original