DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA10958
Multiple vulnerabilities in Oracle Java SE
Aktualisiert: 03/29/2019
Erkennungsdatum
?
01/27/2017
Schweregrad
?
Alarmierend
Beschreibung

Multiple serious vulnerabilities have been found in Oracle Java SE components. Malicious users can exploit these vulnerabilities to gain privileges, cause a denial of service or obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. An unspecified vulnerability in Libraries subcomponent can be exploited remotely by an unauthenticated attacker via multiple protocols to gain privileges and cause a partial denial of service as a result;
  2. An unspecified vulnerability in Libraries subcomponent can be exploited remotely by an unauthenticated attacker via multiple protocols to gain privileges and obtain sensitive information.

Technical details

Vulnerability (1) is related to Java SE, Java SE Embedded and JRockit components of Oracle Java SE.

Vulnerability (1) is applicable to both client and server deployment of Java.

Vulnerability (1) can be exploited via sandboxed Java applets and sandboxed Java Web Start applications. Other way to exploit given vulnerability is to supply data to APIs in the specified Component. In this case neither Java Web Start applications nor sandboxed Java applets are necessary – attack can be performed, for example, through a web service.

Vulnerability (2) is related to Java SE, Java SE Embedded components of Oracle Java SE.

Successful attack of vulnerability (2) requires user interaction (with not the same person as the unauthenticated attacker).

Vulnerability (2) is frequently applicable to Java deployments, where clients use sandboxed Java applets and sandboxed Java Web Start applications, which load and run untrusted code, for example, code coming from the internet.

Vulnerability (2) is frequently not applicable to Java deployments, where only trusted code is loaded and run on servers (for example, code provided by an administrator).

Beeinträchtigte Produkte

Oracle Java SE 7u121
Oracle Java SE 8u112
Oracle Java SE Embedded 8u111
Oracle JRockit R28.3.12

Lösung

Update to the latest versions
Get Java SE

Ursprüngliche Informationshinweise

Oracle Critical Patch Update Advisory

Folgen
?
OSI 
[?]

DoS 
[?]

PE 
[?]
CVE-IDS
?
CVE-2016-55475.0Warning
CVE-2016-55494.3Warning

Link zum Original