DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA10682
Multiple vulnerabilities in Adobe Acrobat and Reader
Aktualisiert: 03/29/2019
Erkennungsdatum
?
10/13/2015
Schweregrad
?
Kritisch
Beschreibung

Multiple serious vulnerabilities have been found in Adobe Acrobat and Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code or obtain sensitive information.

Below is a complete list of vulnerabilities

  1. An unknown vulnerability can be exploited via specially designed print job to obtain sensitive information;
  2. Use-after-free vulnerability can be exploited to execute arbitrary code;
  3. An unknown vulnerability can be exploited via Format action to cause denial of service;
  4. Buffer overflow can be exploited to obtain sensitive information or execute arbitrary code;
  5. An unknown vulnerability can be exploited via data reading to obtain sensitive information;
  6. An unknown vulnerability related to JavaScript API can be exploited to bypass security restrictions.

Technical details

Vulnerability (1) can be triggered via launching print job on remote printer.

Vulnerability (3) can be triggered via using the Format action on unspecified fields.

Vulnerability (5) can be triggered via reading light object’s RGB data. This vulnerability leads to color objects information disclosure.

(6) related to ANSendForReview method.

Beeinträchtigte Produkte

Adobe Acrobat DC Continuous track versions earlier than 2015.009.20069
Adobe Acrobat Reader DC Continuous track versions earlier than 2015.009.20069
Adobe Acrobat DC Classic track versions earlier than 2015.006.30094
Adobe Acrobat Reader DC Classic track versions earlier than 2015.006.30094
Adobe Acrobat XI versions earlier than 11.0.13
Adobe Acrobat  Reader XI versions earlier than 11.0.13
Adobe Acrobat X versions earlier than 10.1.16
Adobe Acrobat  Reader X versions earlier than 10.1.16

Lösung

Update to the latest version
Get Adobe Reader

Ursprüngliche Informationshinweise

Adobe bulletin

Folgen
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]
CVE-IDS
?
CVE-2015-55834.3Critical
CVE-2015-66974.3Critical
CVE-2015-668710.0Critical
CVE-2015-558610.0Critical
CVE-2015-66869.3Critical
CVE-2015-67129.3Critical
CVE-2015-67199.3Critical
CVE-2015-66859.3Critical
CVE-2015-668410.0Critical
CVE-2015-76245.0Critical
CVE-2015-66989.3Critical
CVE-2015-67055.0Critical
CVE-2015-67044.3Critical
CVE-2015-67079.3Critical
CVE-2015-67065.0Critical
CVE-2015-67179.3Critical
CVE-2015-67089.3Critical
CVE-2015-66939.3Critical
CVE-2015-67149.3Critical
CVE-2015-669110.0Critical
CVE-2015-66909.3Critical
CVE-2015-66899.3Critical
CVE-2015-66889.3Critical
CVE-2015-76239.3Critical
CVE-2015-762210.0Critical
CVE-2015-67239.3Critical
CVE-2015-67229.3Critical
CVE-2015-668310.0Critical
CVE-2015-67159.3Critical
CVE-2015-67219.3Critical
CVE-2015-66959.3Critical
CVE-2015-67209.3Critical
CVE-2015-76199.3Critical
CVE-2015-67169.3Critical
CVE-2015-67189.3Critical
CVE-2015-67109.3Critical
CVE-2015-67099.3Critical
CVE-2015-67259.3Critical
CVE-2015-76169.3Critical
CVE-2015-76179.3Critical
CVE-2015-76189.3Critical
CVE-2015-66994.3Critical
CVE-2015-67249.3Critical
CVE-2015-67119.3Critical
CVE-2015-76149.3Critical
CVE-2015-76159.3Critical
CVE-2015-669610.0Critical
CVE-2015-66925.0Critical
CVE-2015-76209.3Critical
CVE-2015-76219.3Critical
CVE-2015-67024.3Critical
CVE-2015-67034.3Critical
CVE-2015-67005.0Critical
CVE-2015-67139.3Critical
CVE-2015-66949.3Critical
CVE-2015-67014.3Critical

Link zum Original