DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA10669
Multiple vulnerabilities in Apple iTunes
Aktualisiert: 03/29/2019
Erkennungsdatum
?
09/16/2015
Schweregrad
?
Kritisch
Beschreibung

Multiple serious vulnerabilities have been found in iTunes. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code or obtain sensitive information.

Below is a complete list of vulnerabilities

  1. Multiple memory corruptions at CoreText, WebKit and ICU can be exploited remotely via an unknown vectors to cause denial of service or execute arbitrary code;
  2. Improper library loading at Microsoft Visual C++ Redistributable Package can be exploited remotely via a specially designed media file to cause denial of service;
  3. Improper network connection handling can be exploited remotely via an unknown vectors to obtain sensitive information.

Technical details

(3) can be exploited to obtain encrypted SMB credentials.

Beeinträchtigte Produkte

Apple iTunes versions earlier than 12.3

Lösung

Update to the latest version
Get iTunes

Ursprüngliche Informationshinweise

Apple advisory

Folgen
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

RLF 
[?]
CVE-IDS
?
CVE-2015-11526.8Critical
CVE-2015-11536.8Critical
CVE-2015-37416.8Critical
CVE-2015-37466.8Critical
CVE-2015-37436.8Critical
CVE-2015-57556.8Critical
CVE-2015-36886.8Critical
CVE-2015-12057.5Critical
CVE-2015-37476.8Critical
CVE-2015-37446.8Critical
CVE-2015-58066.8Critical
CVE-2015-37346.8Critical
CVE-2015-37486.8Critical
CVE-2015-37426.8Critical
CVE-2015-37386.8Critical
CVE-2015-37406.8Critical
CVE-2015-37336.8Critical
CVE-2015-58226.8Critical
CVE-2015-58036.8Critical
CVE-2015-58236.8Critical
CVE-2015-58046.8Critical
CVE-2015-57976.8Critical
CVE-2015-57966.8Critical
CVE-2015-11577.8Critical
CVE-2015-37456.8Critical
CVE-2015-57906.8Critical
CVE-2015-58106.8Critical
CVE-2015-58116.8Critical
CVE-2015-57956.8Critical
CVE-2015-57946.8Critical
CVE-2015-57936.8Critical
CVE-2015-57926.8Critical
CVE-2015-59204.3Critical
CVE-2015-58056.8Critical
CVE-2015-37306.8Critical
CVE-2015-57616.8Critical
CVE-2015-58136.8Critical
CVE-2015-58126.8Critical
CVE-2015-57916.8Critical
CVE-2015-57896.8Critical
CVE-2015-58146.8Critical
CVE-2015-58196.8Critical
CVE-2015-57996.8Critical
CVE-2015-36866.8Critical
CVE-2015-36876.8Critical
CVE-2015-58156.8Critical
CVE-2015-58076.8Critical
CVE-2015-58176.8Critical
CVE-2015-58166.8Critical
CVE-2015-37356.8Critical
CVE-2015-37366.8Critical
CVE-2015-58016.8Critical
CVE-2015-58026.8Critical
CVE-2015-57986.8Critical
CVE-2015-58086.8Critical
CVE-2015-58186.8Critical
CVE-2015-37496.8Critical
CVE-2015-37376.8Critical
CVE-2015-37316.8Critical
CVE-2015-37396.8Critical
CVE-2014-81467.5Critical
CVE-2010-31900.0Critical
CVE-2015-58006.8Critical
CVE-2015-58216.8Critical
CVE-2015-58747.5Critical
CVE-2015-58096.8Critical

Link zum Original