ESTE SERVIÇO PODE CONTER TRADUÇÕES FEITAS PELO GOOGLE. O GOOGLE SE ISENTA DE TODAS AS GARANTIAS RELACIONADAS ÀS TRADUÇÕES, EXPRESSAS OU IMPLÍCITAS, INCLUINDO QUALQUER RESPONSABILIDADE EM RELAÇÃO À PRECISÃO, CONFIABILIDADE E QUALQUER DEVER IMPLÍCITO SOBRE SUA COMERCIALIZAÇÃO, ADEQUAÇÃO PARA UM FIM ESPECÍFICO E NÃO-VIOLAÇÃO.

Para sua conveniência, o site da Kaspersky Lab foi traduzido com a utilização do software de tradução Google Tradutor. Foram realizados esforços razoáveis para o oferecimento de uma tradução precisa; entretanto, as traduções automatizadas não são perfeitas e tampouco pretendem substituir a tradução qualificada de especialistas. Essas traduções são fornecidas como um serviço para os usuários do site da Kaspersky Lab e são exibidas "como estão". Não há nenhuma garantia de qualquer tipo, seja expressa ou implícita, sobre a precisão, confiabilidade, ou exatidão de quaisquer traduções feitas do inglês para qualquer outro idioma. Alguns conteúdos (como imagens, vídeos, Flash, etc.) podem não estar corretamente traduzidos devido às limitações do programa de tradução.

KLA10764
Múltiplas vulnerabilidades no Google Chrome
Atualizado: 07/05/2018
Data de detecção
?
03/02/2016
Nível de gravidade
?
Crítico
Descrição

Várias vulnerabilidades sérias foram encontradas no Google Chrome. Usuários mal-intencionados podem explorar essas vulnerabilidades para causar negação de serviço, ignorar restrições de segurança e obter informações confidenciais.

Abaixo está uma lista completa de vulnerabilidades

  1. A falta de restrições de URL no Blink pode ser explorada remotamente através de manipulações de relatórios de violações do Content Security Policy (CSP) para obter informações confidenciais;
  2. Uma detecção inadequada de wrappers no Blink pode ser explorada remotamente através de um JavaScript especialmente projetado para causar negação de serviço ou conduzir outro impacto desconhecido;
  3. Diversas vulnerabilidades não especificadas no V8 podem ser exploradas para causar negação de serviço ou conduzir outro impacto desconhecido;
  4. Várias vulnerabilidades desconhecidas podem ser exploradas para causar negação de serviço ou conduzir outro impacto desconhecido;
  5. A vulnerabilidade "use-after-free" pode ser explorada remotamente através de manipulações de download de imagens para causar negação de serviço ou conduzir outro impacto desconhecido;
  6. A falta de restrições de instalação na Web Store pode ser explorada remotamente por meio de um site especialmente projetado para falsificar a interface do usuário;
  7. A vulnerabilidade de uso após a liberação no WebRTC pode ser explorada remotamente por meio de manipulações de API especialmente projetadas para causar negação de serviço ou causar outro impacto desconhecido;
  8. A falta de restrições de APIs da Web em Extensões pode ser explorada remotamente por meio de um aplicativo de plataforma especialmente projetado para contornar restrições;
  9. A manipulação inadequada de cálculos no Skia pode ser explorada remotamente através de um site especialmente projetado para obter informações confidenciais;
  10. A falta de restrições de verificação de integridade pode ser explorada remotamente por meio de manipulações de carregamento de recursos para contornar restrições de segurança;
  11. Um manuseio indevido da vida útil dos objetos pode ser explorado remotamente para causar negação de serviço ou conduzir outros impactos desconhecidos;
  12. A vulnerabilidade de uso após a liberação no Blink pode ser explorada remotamente em um site especialmente projetado ou em outros vetores desconhecidos para causar negação de serviço ou conduzir outro impacto desconhecido;
  13. Uma manipulação inadequada de propriedades em Extensões pode ser explorada remotamente por meio de um JavaScript especialmente projetado para contornar restrições de segurança;
  14. Uma manipulação indevida de mensagens na Pepper pode ser explorada remotamente através de um site especialmente projetado para contornar as restrições de segurança;
  15. Um manuseio incorreto de atualizações de widgets pode ser explorado remotamente através de um site especialmente projetado para contornar as restrições de segurança.

Detalhes técnicos

Vulnerabilidade (1) causada pela implementação de CSP que não ignora o caminho da URL durante a busca do ServiceWorker. A exploração bem-sucedida desta vulnerabilidade pode levar à divulgação de informações sobre páginas da Web visitadas lendo relatórios de violação de CSP. Esta vulnerabilidade relacionada a FrameFetchContext.cpp e ResourceFetcher.cpp

Vulnerabilidade (2) causada pela falta de detecção se o wrapper de bloqueio anônimo existe ou não. Esta vulnerabilidade relacionada ao WebKit / Source / core / layout / LayoutBlock.cpp

Vulnerabilidade (5) pode ser explorada por meio de um download de imagem após uma determinada estrutura de dados ser excluída. Esta vulnerabilidade relacionada ao conteúdo / browser / web_contents / web_contents_impl.cc

Vulnerabilidade (6) causada pela implementação do instalador sequencial da Web Store na UI de extensões, que não bloqueia instalações após a exclusão de um quadro de instalação. A exploração desta vulnerabilidade pode levar o usuário líder a acreditar que a solicitação de instalação foi originada pelo próximo destino de navegação.

Vulnerabilidade (7) relacionada ao navegador / extensions / api / webrtc_audio_private / webrtc_audio_private_api.cc e que pode ser explorada por meio da utilização da confiança incorreta no ponteiro de contexto do recurso.

Vulnerabilidade (8) relacionada a extensões / renderizador / resources / platform_app.js

Vulnerabilidade (9) causada pelo manuseio incorreto de cálculos ascangentes e relacionada à função SkATan2_255 em efeitos / gradientes / SkSweepGradient.cpp

Vulnerabilidade (10) causada pela verificação de informações de cache de memória sobre ocorrências de verificação de integridade em vez de sucessos de verificação de integridade e pode ser explorada por meio de dois carregamentos do mesmo recurso. A exploração bem-sucedida desta vulnerabilidade pode levar à exclusão da proteção de integridade de sub-recursos. Esta vulnerabilidade relacionada à função PendingScript :: notifyFinished no WebKit / Source / core / dom / PendingScript.cpp

Vulnerabilidade (11) causada pela vida útil de objetos impróprios e reentrada durante o processamento de OnDocumentElementCreated. Esta vulnerabilidade relacionada a extensions / renderer / render_frame_observer_natives.cc

Vulnerabilidade (12) relacionada à função StyleResolver :: appendCSSStyleSheet no WebKit / Source / core / css / resolver / StyleResolver.cpp e pode ser explorada por meio do acionamento da invalidação de Cascade Style Sheets durante determinada ação de remoção de subárvore.

A vulnerabilidade (13) pode ser explorada pelo código JavaScript, que aciona uma conversão incorreta. Esta vulnerabilidade está relacionada a extensions / renderer / v8_helpers.h e gin / converter.h

Vulnerabilidade (14) causada pelo manuseio incorreto de loops de mensagens aninhadas e relacionada à função PPB_Flash_MessageLoop_Impl :: InternalRun em content / renderer / pepper / ppb_flash_message_loop_impl.cc . A exploração desta vulnerabilidade pode levar ao mesmo desvio da política de origem.

Vulnerabilidade (15) causada pelo manuseio incorreto de atualizações de widgets e causada pela função ContainerNode :: parserRemoveChild no WebKit / Source / core / dom / ContainerNode.cpp . A exploração desta vulnerabilidade pode levar ao mesmo desvio de origem.

Produtos afetados

Versões do Google Chrome anteriores a 49.0.2623.75 (todos os ramos)

Solução

Atualize para a versão mais recente. O arquivo com o nome old_chrome ainda pode ser detectado após a atualização. É causada pela política de atualização do Google Chrome, que não remove versões antigas ao instalar atualizações. Tente entrar em contato com o fornecedor para obter mais instruções de exclusão ou ignorar esse tipo de alerta por sua conta e risco.
Obter o Chrome

Comunicados originais

Google Chrome releases blog

Impactos
?
OSI 
[?]

SB 
[?]

DoS 
[?]
Produtos relacionados
Google Chrome
CVE-IDS
?

CVE-2016-1630
CVE-2016-1631
CVE-2016-1632
CVE-2016-1633
CVE-2016-1634
CVE-2016-1635
CVE-2016-1636
CVE-2016-1637
CVE-2016-1638
CVE-2016-1639
CVE-2016-1640
CVE-2016-1641
CVE-2016-1642
CVE-2016-2843
CVE-2016-2844
CVE-2016-2845


Link para o original