KLA11160
ACE vulnerability in Adobe Flash Player
Updated: 12/26/2017
CVSS
?
7.5
Detect date
?
12/12/2017
Severity
?
Critical
Description

A remote code execution vulnerability was found in Adobe Flash Player. This vulnerability can be exploited via a specially designed webpage to execute arbitrary code.

Affected products

Adobe Flash Player earlier than 28.0.0.126 for Internet Explorer & Edge

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

ADV170022

Impacts
?
ACE 
[?]
CVE-IDS
?

CVE-2017-11305

Microsoft official advisories
ADV170022
KB list

4053577