KLA10021
LPE vulnerability in DAEMON Tools
Updated: 02/12/2015
CVSS
?
6.9
Detect date
?
09/07/2012
Severity
?
High
Description

An unspecified vulnerability was found in the DAEMON Tools. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited from the network at a point related to path search. Via a Trojan horse.

Affected products

DAEMON Tools Lite version 4.35.6.0091
DAEMON Tools Pro Standard 4.36.0309.0160

Solution

Update to latest version
DAEMON Tools

Original advisories

NVD

Impacts
?
PE 
[?]
Related products
DAEMON Tools Pro Standard/Advanced
DAEMON Tools Pro
DAEMON Tools Lite
CVE-IDS
?

CVE-2010-5239