KLA10018
SUI vulnerability in WinRAR
Updated: 07/13/2015
CVSS
?
0.0
Detect date
?
03/23/2014
Severity
?
Warning
Description

UI spoofing vulnerability was found in WinRar. By exploiting this vulnerability maliciousmalicious userss can execute arbitrary code. This vulnerability can be exploited from the network via a specially designed ZIP archive file.

Affected products

WinRAR versions 4.20 and earlier.

Solution

Update to latest version
WinRAR

Original advisories

rarlab
An7i Security

Impacts
?
ACE 
[?]
Related products
WinRAR