KLA10006
Multiple vulnerabilities in Google Chrome
Updated: 01/11/2016
CVSS
?
7.5
Detect date
?
06/10/2014
Severity
?
Critical
Description

Multiple serious vulnerabilities have been found in Google Chrome 35.0.1916.114 and earlier. Malicious users can exploit these vulnerabilities to cause denial of service or other possible issues.

Below is a complete list of vulnerabilities

  1. heap-based buffer overflow in media/filters/ffmpeg_video_decoder.cc
  2. buffer overflow in clipboard implementation at content/renderer/renderer_clipboard_client.cc
  3. SPDY implementation at net/spdy/spdy_write_queue.cc
  4. ChildThread::Shutdown function in the filesystem API at content/child/child_thread.cc

 

Affected products

Google Chrome 35.0.1916.114 and earlier

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Google Chrome

Original advisories

Google chrome blog entry

Impacts
?
DoS 
[?]
Related products
Google Chrome
CVE-IDS
?

CVE-2014-3157
CVE-2014-3156
CVE-2014-3155
CVE-2014-3154