KLA11171
OSI vulnerability in Adobe Flash Player
Updated: 01/10/2018
CVSS
?
0.0
Detect date
?
01/09/2017
Severity
?
Warning
Description

Out-of-bounds read vulnerability in Adobe Flash Player can be exploited locally to obtain sensitive information. 

Affected products

Adobe Flash Player versions earlier than 28.0.0.137

Solution

Update to the latest version
Download Adobe Flash Player

Original advisories

APSB18-01

Impacts
?
OSI 
[?]
Related products
Adobe Flash Player PPAPI
Adobe Flash Player NPAPI
Adobe Flash Player ActiveX
CVE-IDS
?

CVE-2018-4871